Opened 2 years ago

Closed 20 months ago

Last modified 5 months ago

#14612 closed bug (fixed)

R1/beta1 64-bit: KDL when trying to boot from USB

Reported by: KevinAdams Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: - General Version: R1/beta1
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

I am getting thrown into KDL when trying to boot the 64bit Beta1 image from USB. I get passed all the symbols on the boot screen, then get to the blue background and it pauses for a few seconds, and then goes into KDL before getting to the Installer.

The USB drive does boot successfully on another machine.

Hardware Summary

CPU Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
RAM 16.0GB
Motherboard MSI Z97 PC Mate(MS-7850)
Graphics NVIDIA GeForce GTX 750 Ti
Hard Drive (boot) 938GB SanDisk Ultra II 960GB (SATA)
Hard Drive 2410GB MLC PCIe ioDrive2 Duo
Optical Drives No optical disk drives detected
Audio High Definition Audio Device

Attachments (1)

KDL.jpg (2.6 MB ) - added by KevinAdams 2 years ago.

Change History (7)

by KevinAdams, 2 years ago

Attachment: KDL.jpg added

comment:1 by diver, 2 years ago

Can you try another USB thumb to make sure?

comment:2 by KevinAdams, 2 years ago

I tried another USB drive and it did not work either. But then I tried a different USB port and it worked. Seems to be a USB3 issue?

comment:3 by diver, 2 years ago

It's possible but from the KDL image it doesn't look like it though.

comment:4 by waddlesplash, 20 months ago

Resolution: fixed
Status: newclosed

Another O_DISCONNECT bug! I wonder how many more of these are lurking around the bugtracker...

This was fixed in master and in the r1beta1 updates branch.

comment:5 by KevinAdams, 20 months ago

Confirmed fixed on hrev52830, thanks!!

comment:6 by nielx, 5 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.