Opened 12 years ago

Closed 10 years ago

#1468 closed bug (fixed)

Zoom button in window decorator tab renders wrong in some cases

Reported by: leavengood Owned by: stippi
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is a strange one. See attached screen shot for what it looks like.

To reproduce:

  1. Open StyledEdit. Type some words into this window, select those words, and copy them into the clipboard.
  2. Open another StyledEdit window, paste the text. Now click the zoom button and it should look like the screenshot.

I'm not sure why pasting text causes this, but it does.

Attachments (1)

weird_zoom.png (2.5 KB) - added by leavengood 12 years ago.
Screenshot of weird zoom button rendering

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by leavengood

Attachment: weird_zoom.png added

Screenshot of weird zoom button rendering

comment:1 Changed 11 years ago by scottmc

I can get this to happen even without pasting text. Try to open two any two windows, then try zooming/unzooming them. It seems that I can usually get this to happen easier on the second one I open. Strange that it happens on some windows but not others. The zoom icon will show both squares, instead of clipping one like show in the screencapture.

comment:2 Changed 10 years ago by idefix

I cannot reproduce this anymore since the new look [changeset:28951 was implemented].

comment:3 Changed 10 years ago by leavengood

Resolution: fixed
Status: newclosed

OK then I'll mark it as fixed. Thanks for checking idefix.

Note: See TracTickets for help on using tickets.