Opened 8 days ago

Closed 8 days ago

#14734 closed bug (fixed)

MediaPlayer stopped playing MP3 files

Reported by: Akuji Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Audio & Video Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

hrev52612 gcc2:

MediaPlayer stopped playing MP3 files: when trying to open a file:

AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/raw_decoder" AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/http_streamer" AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/ape_reader" AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/ffmpeg" Controller::SetTo: InitCheck failed'

Attachments (2)

screenshot18.png (247.1 KB) - added by kim1963 8 days ago.
screenshot19.png (689.4 KB) - added by kim1963 8 days ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 8 days ago by vidrep

This issue is fixed in hrev52615.

comment:2 Changed 8 days ago by Janus

Resolution: fixed
Status: newclosed

Changed 8 days ago by kim1963

Attachment: screenshot18.png added

comment:3 Changed 8 days ago by kim1963

Resolution: fixed
Status: closedreopened

This issue is fixed in hrev52615.

Not work..... 52620 !!!

Changed 8 days ago by kim1963

Attachment: screenshot19.png added

comment:4 Changed 8 days ago by 3dEyes

Resolution: fixed
Status: reopenedclosed

Mistakenly reopened. This issue is fixed in hrev52615.

Note: See TracTickets for help on using tickets.