Opened 21 months ago

Closed 20 months ago

Last modified 4 months ago

#14734 closed bug (fixed)

MediaPlayer stopped playing MP3 files

Reported by: Akuji Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Audio & Video Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: x86

Description

hrev52612 gcc2:

MediaPlayer stopped playing MP3 files: when trying to open a file:

AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/raw_decoder" AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/http_streamer" AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/ape_reader" AddOnManager::_RegisterAddOn(): can't find instantiate_plugin in "/boot/system/add-ons/media/plugins/ffmpeg" Controller::SetTo: InitCheck failed'

Attachments (2)

screenshot18.png (247.1 KB ) - added by kim1963 20 months ago.
screenshot19.png (689.4 KB ) - added by kim1963 20 months ago.

Download all attachments as: .zip

Change History (7)

comment:1 by vidrep, 21 months ago

This issue is fixed in hrev52615.

comment:2 by Janus, 21 months ago

Resolution: fixed
Status: newclosed

by kim1963, 20 months ago

Attachment: screenshot18.png added

comment:3 by kim1963, 20 months ago

Resolution: fixed
Status: closedreopened

This issue is fixed in hrev52615.

Not work..... 52620 !!!

by kim1963, 20 months ago

Attachment: screenshot19.png added

comment:4 by 3dEyes, 20 months ago

Resolution: fixed
Status: reopenedclosed

Mistakenly reopened. This issue is fixed in hrev52615.

comment:5 by nielx, 4 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.