Opened 11 months ago

Closed 4 months ago

#14854 closed bug (duplicate)

media_addon_sever crash after bootup

Reported by: Disreali Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Servers/media_addon_server Version: R1/beta1
Keywords: Cc:
Blocked By: #12448 Blocking:
Has a Patch: no Platform: x86

Description

On Beta1, the media_addon_server crashed after the desktop icons are displayed on an HP Pavilion dv6409us laptop.

Attaching debug file

Attachments (2)

media_addon_server-533-debug-09-02-2019-13-08-46.report (17.7 KB ) - added by Disreali 10 months ago.
media_addon_server crash report 01
media_addon_server-532-debug-09-02-2019-13-07-30.report (12.5 KB ) - added by Disreali 10 months ago.
media_addon_server crash report 02

Download all attachments as: .zip

Change History (10)

comment:1 by Disreali, 11 months ago

Trac will not let me attach debug file as it is 57 MB.

comment:2 by diver, 11 months ago

It looks like you saved core file instead of debug report.

comment:3 by Disreali, 10 months ago

How does one get a debug report? Is there a Debugger manual that I missed on the Haiku site?

comment:4 by humdinger, 10 months ago

The button labels of the crash alert are pretty descriptive. See the user guides's Debugger page.

comment:5 by Disreali, 10 months ago

Attaching two debug reports. The fisrt is a report taken from core file I saved from first boot. The second is most recent from second boot on this HP laptop. Both are boot ups from a USB drive.

by Disreali, 10 months ago

media_addon_server crash report 01

by Disreali, 10 months ago

media_addon_server crash report 02

comment:6 by diver, 10 months ago

Blocked By: 12448 added
Component: - GeneralServers/media_addon_server
Owner: changed from nobody to Barrett

Dupe of #12448.

comment:7 by korli, 8 months ago

Owner: changed from Barrett to nobody
Status: newassigned

comment:8 by diver, 4 months ago

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.