Opened 17 months ago

Closed 11 months ago

Last modified 3 months ago

#14873 closed bug (fixed)

ActivityMonitor shows increasing CPU usage

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1/beta2
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

This is hrev52872, 32bit.

This is a quite recent phenomenon, I believe I didn't see this before a hundred hrevs or so ago.

When starting ActivityMonitor showing "CPU usage", Slayer shows ever increasing time spent in an "offscreen" thread in app_server:

This is with an Intel i7-4712MQ (8 HT cores).

Attachments (1)

activitymonitor.png (35.5 KB ) - added by humdinger 17 months ago.

Download all attachments as: .zip

Change History (5)

by humdinger, 17 months ago

Attachment: activitymonitor.png added

comment:1 by waddlesplash, 17 months ago

Seems you are running something else on your system too. If you close all applications, does this persist? (Maybe WebKit could cause it?)

comment:2 by humdinger, 17 months ago

This is after a clean boot-up. The scraggly line carpeting the floor of the ActivityMonitor appears to be "Slayer".

comment:3 by humdinger, 11 months ago

Resolution: fixed
Status: newclosed

Cannot reproduce anymore on hrev53313+1. Closing as fixed.

comment:4 by nielx, 3 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.