Opened 18 months ago

Closed 18 months ago

Last modified 4 months ago

#14875 closed bug (fixed)

Tracker crash after Software Update

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Used SoftWareUpdater to update from hrev52381 to hrev52833.

After update complete Shutdown...-> Restart system

During shutdown process debugger dialog invoked to indicate a Tracker crash.

Clicked on "Save Report", but system simply hung at a blue screen.

Forced reboot, but no debug report found for crash

Content of syslog attached.

Attachments (1)

Tracker_crash_syslog.txt (2.4 KB ) - added by vidrep 18 months ago.

Download all attachments as: .zip

Change History (4)

by vidrep, 18 months ago

Attachment: Tracker_crash_syslog.txt added

comment:1 by waddlesplash, 18 months ago

Is it reproducible?

comment:2 by waddlesplash, 18 months ago

Resolution: fixed
Status: newclosed

I just realized you were on the broken hrev (hrev52381) which is almost certainly the cause here. So this has already been fixed.

comment:3 by nielx, 4 months ago

Milestone: UnscheduledR1/beta2

Assign tickets with status=closed and resolution=fixed within the R1/beta2 development window to the R1/beta2 Milestone

Note: See TracTickets for help on using tickets.