Opened 3 months ago

Closed 3 months ago

#14877 closed bug (duplicate)

media_addon_server crash after update

Reported by: cocobean Owned by: Barrett
Priority: normal Milestone: Unscheduled
Component: Servers/media_addon_server Version: R1/Development
Keywords: Cc:
Blocked By: #12448 Blocking:
Has a Patch: no Platform: All

Description

media_addon_server crashed after an immediate reboot after 'pkgman update', but not after subsequent reboots.

Happens within 2 minutes after desktop appears.

Tested: hrev52837 x86_gcc2

Attachments (1)

media_addon_server-479-debug-23-01-2019-11-39-26.report (12.7 KB) - added by cocobean 3 months ago.
Report of media_addon_server crash on hrev52837 x86_gcc2

Download all attachments as: .zip

Change History (2)

Changed 3 months ago by cocobean

Report of media_addon_server crash on hrev52837 x86_gcc2

comment:1 Changed 3 months ago by diver

Blocked By: 12448 added
Resolution: duplicate
Status: newclosed

Dupe of #12448.

Note: See TracTickets for help on using tickets.