Opened 3 years ago

Closed 5 months ago

Last modified 4 months ago

#14936 closed enhancement (fixed)

[FileTypes] add splitter to application type window (easy)

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1/beta4
Component: Preferences/FileTypes Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description (last modified by diver)

I often find myself trying to resize FileTypes window to see full list of supported types,however only Long description is getting resized which is obviously not what I want. One option is to add splitter between Supported types and Version info boxes.

Attachments (1)

FileTypes.png (37.4 KB ) - added by diver 3 years ago.

Download all attachments as: .zip

Change History (7)

by diver, 3 years ago

Attachment: FileTypes.png added

comment:1 by diver, 3 years ago

Description: modified (diff)

comment:2 by Jim906, 6 months ago

I submitted a patch in response to this ticket: https://review.haiku-os.org/c/haiku/+/4926.

This is my first attempt at submitting a Haiku patch. I recently completed a computer science degree and could use experience working on real-world projects. I will try to address some of the 'easy' tickets.

comment:3 by pulkomandy, 5 months ago

Milestone: UnscheduledR1/beta4
Resolution: fixed
Status: newclosed

Patch merged in hrev55990, thanks!

comment:4 by diver, 5 months ago

Now the Remove button is cut off.

comment:5 by humdinger, 5 months ago

No cut-offs for me. I tried with font size 30 and 8 points.

comment:6 by diver, 4 months ago

Can't reproduce it either after update.

Note: See TracTickets for help on using tickets.