Opened 7 months ago

Closed 7 months ago

#15008 closed bug (duplicate)

Intel NUC 8: No mouse or keyboard working.

Reported by: bga Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/USB/XHCI Version: R1/Development
Keywords: Cc:
Blocked By: #14557 Blocking:
Has a Patch: no Platform: All

Description

Summary says it all. Machine boots after recent changes from waddlesplash concerning xhci but after boot mouse/keyboard connected to USB 3.0 ports do not work.

It might or might not be relevant, but I could only boot the system using a USB 2.0 drive. USB 3.0 drives fail to boot.

See attached syslog.

Attachments (1)

syslog (255.1 KB ) - added by bga 7 months ago.

Download all attachments as: .zip

Change History (4)

by bga, 7 months ago

Attachment: syslog added

comment:1 by waddlesplash, 7 months ago

Indeed only one device seems to be connected to the ports, and that's the flash drive you are booted off of. But there is a hub and supposedly 2 other ports before this one... You said this machine was behind a KVM, can you try connecting the keyboard and mouse directly?

comment:2 by diver, 7 months ago

Component: DriversDrivers/USB/XHCI

comment:3 by waddlesplash, 7 months ago

Blocked By: 14557 added
Resolution: duplicate
Status: newclosed

The problem is that all the other ports on this machine are controlled by the secondary XHCI controller, which is not booting for some reason. So this is a dupe.

Note: See TracTickets for help on using tickets.