Opened 12 years ago

Closed 12 years ago

#1502 closed bug (fixed)

Safe Mode console non-functional

Reported by: anevilyak Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc: umccullough
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If I attempt to select the safe mode option in Haiku, it boots, but then I get a white screen with nothing else ; no prompt, no text of any kind. No options I've tried seem to make any difference.

Hardware in question: Athlon64 3200+ Nforce4 chipset EHCI/OHCI USB Nforce SATA ATI X800XL PCI Express. Sound Blaster Live PCI

Let me know if any other information is needed/anything needs to be tried :)

Change History (2)

comment:1 by umccullough, 12 years ago

Cc: umccullough added

I can confirm that the safe mode console does *not* work for me any longer either. I just get a white screen as well.

I'm pretty sure this used to work on this particular machine, but I can't remember the last time I used it successfully.

PIII 600 384mb RAM Via chipset ATI Radeon 9250 AGP SB Live

comment:2 by axeld, 12 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev22300.

Note: See TracTickets for help on using tickets.