Opened 8 months ago

Last modified 6 months ago

#15034 new bug

Resolution Screen Bug

Reported by: BeRUS Owned by: axeld
Priority: normal Milestone: Unscheduled
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #15032
Has a Patch: no Platform: x86-64

Description (last modified by diver)

It was Haiku, with an old monitor (with a resolution of 1280x1024, the monitor changed to a new one with 1920x1080), when loaded on a new monitor, the resolution remained dead, without choosing certain settings for the new monitor (both in the selection through the graphic application of the screen settings and the console "screenmode", there was simply no reaction through the console).

Then I tried to load into vesa mode via ~/config/settings/kernel/drivers/kernel, via the vesa file (configured with full hd), nothing helped, another video card appeared, was originally Nvidia GT440, then put the Radeon HD6770, and It also remains the same.

I then deleted the following files:

~/config/settings/system/app_server/workspaces and ~/config/settings/Screen_data

rebooted the PC, and all the available resolutions settings appeared in the preflet.

Change History (3)

comment:1 by diver, 8 months ago

Component: DriversServers/app_server
Description: modified (diff)
Owner: changed from nobody to axeld

comment:2 by waddlesplash, 8 months ago

Blocking: 15032 added

comment:3 by BeRUS, 6 months ago

I run Haiku(new install hydbrid), now situation is here), sorry for english, and remove files here i say, and screen not worked on other resolutions...

Note: See TracTickets for help on using tickets.