Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1505 closed bug (invalid)

haikuhost's files sometimes can't be uncompressed (without errors)

Reported by: meanwhile Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Happened on separate machines.

Attachments (2)

bz2error1.png (151.8 KB ) - added by meanwhile 12 years ago.
bz2error2.png (33.1 KB ) - added by meanwhile 12 years ago.

Download all attachments as: .zip

Change History (6)

by meanwhile, 12 years ago

Attachment: bz2error1.png added

by meanwhile, 12 years ago

Attachment: bz2error2.png added

comment:1 by meanwhile, 12 years ago

(...from separate downloads as well)

comment:2 by meanwhile, 12 years ago

This may be the wrong place to address this issue as it's not a bug within Haiku itself...

comment:3 by bonefish, 12 years ago

Resolution: invalid
Status: newclosed

Yep, the administrator of haikuhost should be contacted instead.

comment:4 by meanwhile, 12 years ago

Sorry, and well now at least I can send him this page's URL...

Note: See TracTickets for help on using tickets.