Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#15073 closed bug (duplicate)

PANIC: Invalid concurrent access, read/write fault, could not find thread 128

Reported by: mauritslamers Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #13205 Blocking:
Has a Patch: no Platform: All

Description

Running the latest nightly natively on a MacBook Pro 2012, after some time the system crashes with a kernel panic as described in the summary. Photo of the stack trace is attached.

Sadly no more information can be retreived from the kdebug session as the keyboard will not work. IIRC USB traffic is no longer handled, and as the internal keyboard on a MacBook Pro is connected through USB no kdebug commands can be entered.

Attachments (1)

20190518_191201.jpg (4.8 MB ) - added by mauritslamers 7 months ago.

Change History (3)

by mauritslamers, 7 months ago

Attachment: 20190518_191201.jpg added

comment:1 by waddlesplash, 7 months ago

Blocked By: 13205 added
Resolution: duplicate
Status: newclosed

Dupe of #13205 -- this panic occurs rather often on MacBooks it seems, for some reason.

comment:2 by waddlesplash, 7 months ago

USB keyboards can work in KDL, but you have to manually enter KDL once on said keyboard (via Alt+PrntScrn+D), and then "co" to exit it. The next KDL, the keyboard should still work.

Note: See TracTickets for help on using tickets.