Opened 5 months ago

Closed 6 weeks ago

#15075 closed bug (fixed)

64bit nightly image fails to completely boot

Reported by: humdinger Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #14986 Blocking:
Has a Patch: no Platform: All

Description

This is hrev53142-x86_64

Installing this hrev as 32bit version works with no problems, the 64bit however ends with just the mouse pointer on blue background. I can call the TeamMonitor with CTRL+ALT+DEL and start Deskbar&Tracker from there.

I see unusual CPU usage in Registrar's "main_mine" thread and launch_daemon's "main worker" thread. Syslog attached.

Attachments (1)

syslog_hrev53142-x86_64 (199.5 KB ) - added by humdinger 5 months ago.

Download all attachments as: .zip

Change History (11)

by humdinger, 5 months ago

Attachment: syslog_hrev53142-x86_64 added

comment:1 by waddlesplash, 5 months ago

I don't really see anything unusual in the syslog...

comment:2 by waddlesplash, 4 months ago

Still happens?

comment:3 by humdinger, 4 months ago

Yes. Still the same with hrev53208, 64bit.

comment:4 by waddlesplash, 3 months ago

Blocking: 15094 added

comment:5 by waddlesplash, 3 months ago

Blocked By: 15094 added
Blocking: 15094 removed

comment:6 by waddlesplash, 3 months ago

Please retest after hrev53243; it likely fixes this.

comment:7 by humdinger, 3 months ago

Sadly, it does not. hrev53257 shows the same issue.

comment:8 by waddlesplash, 3 months ago

Blocked By: 14986 added; 15094 removed

High CPU usage in the main_mime thread is also observed in #14986; likely related.

comment:9 by waddlesplash, 8 weeks ago

Probably fixed by hrev53399. Please test.

comment:10 by humdinger, 6 weeks ago

Resolution: fixed
Status: newclosed

Finally tested. It's alive! Thanks!

Note: See TracTickets for help on using tickets.