Opened 7 weeks ago

Closed 5 days ago

#15092 closed bug (duplicate)

Not booted usb

Reported by: BeRUS Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Partitioning Systems Version: R1/Development
Keywords: Cc:
Blocked By: #15141 Blocking:
Has a Patch: no Platform: x86-64

Description


Attachments (2)

IMG_20190529_124129.jpg (4.1 MB) - added by BeRUS 7 weeks ago.
IMG_20190529_125822.jpg (4.5 MB) - added by BeRUS 7 weeks ago.

Change History (10)

Changed 7 weeks ago by BeRUS

Attachment: IMG_20190529_124129.jpg added

Changed 7 weeks ago by BeRUS

Attachment: IMG_20190529_125822.jpg added

comment:1 Changed 7 weeks ago by waddlesplash

All this looks OK. What exactly is the problem?

comment:2 Changed 7 weeks ago by BeRUS

After that, everything hangs, i.e. this is the last page of the log and no longer responds to anything

comment:3 Changed 7 weeks ago by BeRUS

on boot without debug mode, nothing appears except the mouse cursor, and over time it either hangs or it can react

comment:4 Changed 7 weeks ago by BeRUS

i boot Haiku in ather hdd, - mbr(now is hybrid)

comment:5 Changed 7 weeks ago by waddlesplash

Nothing appears out of the ordinary in this log. Perhaps it is an out-of-memory? How much RAM does this system have?

comment:6 Changed 6 weeks ago by BeRUS

4Gb

comment:7 Changed 6 weeks ago by BeRUS

I setup Haiku hrev53176(x86_64) in virtualbox on hdd, and she booted after this install :), on usb she not booted

comment:8 Changed 5 days ago by waddlesplash

Blocked By: 15141 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.