Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#15147 closed enhancement (fixed)

Merge QuickTour into Welcome guide

Reported by: diver Owned by: waddlesplash
Priority: blocker Milestone: R1/beta2
Component: Documentation Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description


Change History (6)

comment:1 by waddlesplash, 3 years ago

Component: - GeneralDocumentation
Priority: normalblocker

It's now at least in the Userguide Translator but other tweaks are needed.

comment:2 by waddlesplash, 3 years ago

Resolution: fixed
Status: assignedclosed

It's now exported as of hrev53556. The Next/Prev buttons are still missing but the page layouts are sane anyway.

comment:3 by humdinger, 3 years ago

Thanks for the merge!
Will the tour appear on the website? If so, what'll be the URL?, https://www.haiku-os.org/docs/welcome/en/quicktour.html ?

There seems to be an issue with the translations of the slide titles. Even though translated at the userguide site, the titles are still in English in the German translation.

There are other small, probably css related issues. Shall I open tickets for each or one for all?

comment:4 by nephele, 3 years ago

That URI you send breaks the website navigation for me, seperate bug too? (the buttons to go back to the root don't work properly)

comment:5 by waddlesplash, 3 years ago

If so, what'll be the URL?, ​https://www.haiku-os.org/docs/welcome/en/quicktour.html ?

Correct -- the website seems to have been rebuilt, and now the quicktour is there :)

comment:6 by waddlesplash, 3 years ago

Right, I see the translations seem to have not been exported; likely a bug in the userguide-translator inadvertently caused by my layout choices. Guess I should find a different way to accomplish that.

Note: See TracTickets for help on using tickets.