Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#15163 closed bug (duplicate)

KDL while playing Diablo 1

Reported by: konrad Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #15105 Blocking:
Has a Patch: no Platform: x86-64

Description

Version: Hrev:53242

Attachments (1)

Skärmavbild 2019-07-14 kl. 10.23.07.png (286.3 KB ) - added by konrad 7 months ago.
screenshot

Download all attachments as: .zip

Change History (4)

by konrad, 7 months ago

screenshot

comment:1 by waddlesplash, 7 months ago

Blocked By: 15105 added
Resolution: duplicate
Status: newclosed

This is a duplicate of your earlier ticket #15105.

It is very strange that you are running into these KDLs which I think nobody has before (timeouts inside the user_mutex system.) I wonder what is different about your setup...?

comment:2 by konrad, 7 months ago

Could this be related to when I resume Parallels and the clock is out of sync - maybe?

comment:3 by waddlesplash, 7 months ago

It is unlikely, the spinlock code handles this by incrementing a count, not watching the clock... but perhaps some other thread is deadlocking something.

Note: See TracTickets for help on using tickets.