Opened 13 years ago

Closed 13 years ago

#1529 closed bug (duplicate)

SoundPlay fails to load with Missing Sybol error

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

SoundPlay 4.9.3 fails to load, giving a Missing Symbol errror. Screenshot attached.

Attachments (1)

soundplay-missing-symbol.png (21.8 KB ) - added by scottmc 13 years ago.

Download all attachments as: .zip

Change History (3)

by scottmc, 13 years ago

comment:1 by scottmc, 13 years ago

Sorry for the double post. Keep this one as it has the screenshot attached.

comment:2 by axeld, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #899. Please always search for old bugs before opening new ones, thanks!

Note: See TracTickets for help on using tickets.