Opened 2 months ago

Closed 2 months ago

#15349 closed bug (duplicate)

Tracker crash

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: #14390 Blocking:
Has a Patch: no Platform: All

Description

hrev53477 x86_64

Right click on Trash->crash

Debug report attached

This might be the same crash reported here: https://dev.haiku-os.org/ticket/15343

Attachments (1)

Tracker-745-debug-13-09-2019-15-01-57.report (14.7 KB ) - added by vidrep 2 months ago.

Download all attachments as: .zip

Change History (2)

comment:1 by waddlesplash, 2 months ago

Blocked By: 14390 added
Resolution: duplicate
Status: newclosed

Nope, a dupe of a different ticket.

Note: See TracTickets for help on using tickets.