Opened 9 months ago

Closed 9 months ago

#15462 closed bug (duplicate)

Macy's website crashes WebPositive

Reported by: WildKeccak Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #14542 Blocking:
Platform: All

Description

https://www.macys.com/

href 53567 x86_64 (Ryzen 5 3400G)

Attachments (1)

WebPositive-1310-debug-28-10-2019-19-48-28.report (27.2 KB ) - added by WildKeccak 9 months ago.
A debug report

Download all attachments as: .zip

Change History (2)

by WildKeccak, 9 months ago

A debug report

comment:1 by diver, 9 months ago

Blocked By: 14542 added
Keywords: Shopping removed
Resolution: duplicate
Status: newclosed

Dupe of #14542.

Note: See TracTickets for help on using tickets.