Opened 3 weeks ago

Closed 2 weeks ago

#15484 closed bug (duplicate)

Haiku Beta 1 Boot Failure

Reported by: nixman Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/beta1
Keywords: Cc:
Blocked By: #15077 Blocking:
Has a Patch: no Platform: x86-64

Description

Haiku Beta 1 failed to boot. -- Boot failure at splash screen on hard disk with maple leaf icon. -- Boot failure message (PANIC: did not find anyboot partitions!) -- target hardware: Intel NUC i5 (x86-64) -- source software: anyboot image downloaded from repository -- source hardware: anyboot image written to usb drive -- preparation: used etcher to write anyboot image to usb drive -- prepared from: MX-19_x64 linux distribution -- system boot from UEFI: failure as above -- system boot from non-UEFI: failure as above -- boot options using SHIFT: failure as above for both UEFI and non-UEFI

Change History (5)

comment:1 by waddlesplash, 3 weeks ago

Is this a USB3 thumb drive? If so, please try with a USB2 drive, or at least in a USB2 port. Also please use a nightly image instead of the beta.

comment:2 by nixman, 3 weeks ago

This is a usb2 adapter with a 16gb removable sd card. Will try the nightly image next and report back.

comment:3 by nixman, 3 weeks ago

Tried nightly build: haiku-master-hrev53580-x86_64-anyboot -- Completed boot through all boot screen icons -- Failed at after boot system display as follows:

  • bottom 2/3rds of screen remained black boot screen
  • top 1/3rd of screen showed blue background with scrambled icons and text
  • mouse appeared recognized though mouse pointer unrecognizable

-- System display resolution: 1920x1200 60hz -- System display driver: Intel Iris Graphics 540

comment:4 by Morbid, 3 weeks ago

Maybe the same as #14621 or #15077 ?

Last edited 3 weeks ago by Morbid (previous) (diff)

comment:5 by waddlesplash, 2 weeks ago

Blocked By: 15077 added
Resolution: duplicate
Status: newclosed

Almost certainly.

Note: See TracTickets for help on using tickets.