Opened 3 weeks ago

Closed 3 weeks ago

#15664 closed bug (duplicate)

3610QM black screen hrev53794

Reported by: cb88 Owned by: pulkomandy
Priority: normal Milestone: Unscheduled
Component: Drivers/Graphics/intel_extreme/ivybridge Version: R1/Development
Keywords: Cc:
Blocked By: #15662 Blocking:
Has a Patch: no Platform: x86-64

Description

3610QM and hrev53794 boots to a black screen.

Setting it to failsave gets me to VESA on the desktop. If you need the exact PCI id let me know... I rebooted it a bunch this evening and am calling it a night.

I tried HDMI (via adapter to VGA), VGA and the LCD.... when directly connected to the VGA the screen was mirrored during boot then it goes black after swtiching to the intel_extreme driver.

Change History (4)

comment:1 by cb88, 3 weeks ago

Device ID is 8086:0166

Blacklisting Nvidia and both Intel drivers causes a slightly different glitch with a thin garbled line across the screen about 1/3 the way down.

comment:2 by ambroff, 3 weeks ago

I have the same Ivy Bridge graphics on my laptop which I just updated. I see the same black screen.

I don't understand this code yet, but I found that reverting 03ee42a8e restores functionality for me.

comment:3 by ambroff, 3 weeks ago

Looks like this is a duplicate of #15662

comment:4 by pulkomandy, 3 weeks ago

Blocked By: 15662 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.