Opened 4 months ago

Closed 4 months ago

#15845 closed bug (duplicate)

ipro wifi2020 not working

Reported by: norguhtar Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network/iprowifi2200 Version: R1/Development
Keywords: Cc:
Blocked By: #14941 Blocking:
Platform: All

Description (last modified by norguhtar)

I got problem with haiku boot. I use haiku-master-hrev54016-x86_gcc2h

When haiku boot it stop in driver and give me debug console. If close console by exit haiku continue boot but i not found wifi card in system.

I try boot haiku on Thinkpad x41 tablet.

Attachments (1)

IMG_20200329_171242.jpg (1.3 MB ) - added by norguhtar 4 months ago.
Photo problem with card

Download all attachments as: .zip

Change History (3)

by norguhtar, 4 months ago

Attachment: IMG_20200329_171242.jpg added

Photo problem with card

comment:1 by norguhtar, 4 months ago

Description: modified (diff)

comment:2 by diver, 4 months ago

Blocked By: 14941 added
Resolution: duplicate
Status: newclosed

Dupe of #14941.

Note: See TracTickets for help on using tickets.