Opened 2 months ago

Closed 2 months ago

#15984 closed bug (duplicate)

No installation of HPKG files out of HaikuDepot

Reported by: lelldorin Owned by: apl-haiku
Priority: high Milestone: R1/beta2
Component: Applications/HaikuDepot Version: R1/Development
Keywords: Cc:
Blocked By: #15964 Blocking:
Platform: All

Description

Haiku hrev54139

If i install a program from HaikuDepot, everything ok. If i start a HPKG fro, Desktop i get a error message. Sound like packagefs have problem.

Attachments (5)

screenshot1.png (199.2 KB ) - added by lelldorin 2 months ago.
Try to install a always installed package moved from packaged folder
screenshot2.png (196.5 KB ) - added by lelldorin 2 months ago.
Try to install a HPKG create over HaikuPorts
screenshot3.png (164.4 KB ) - added by lelldorin 2 months ago.
Installation test from HaikuDepot runs fine
HaikuDepot-552-debug-15-05-2020-20-38-39.report (13.4 KB ) - added by lelldorin 8 weeks ago.
targui package report
HaikuDepot-594-debug-15-05-2020-18-38-50.report (13.3 KB ) - added by lelldorin 8 weeks ago.
yabIDE report

Download all attachments as: .zip

Change History (8)

by lelldorin, 2 months ago

Attachment: screenshot1.png added

Try to install a always installed package moved from packaged folder

by lelldorin, 2 months ago

Attachment: screenshot2.png added

Try to install a HPKG create over HaikuPorts

by lelldorin, 2 months ago

Attachment: screenshot3.png added

Installation test from HaikuDepot runs fine

comment:1 by lelldorin, 2 months ago

I tried to install a package with terminal: pkgman install packagename, this runs fine too

comment:2 by diver, 2 months ago

Blocked By: 15964 added
Component: - GeneralApplications/HaikuDepot
Keywords: HaikuDepot HPKG Install removed
Owner: changed from nobody to apl-haiku
Platform: x86All

Likely a dupe of #15964.

comment:3 by waddlesplash, 2 months ago

Resolution: duplicate
Status: newclosed

No debug report provided, so assuming it is as everything else lines up.

by lelldorin, 8 weeks ago

targui package report

by lelldorin, 8 weeks ago

yabIDE report

Note: See TracTickets for help on using tickets.