Opened 15 years ago

Closed 14 years ago

Last modified 14 years ago

#16 closed bug (fixed)

update tool chain downloads

Reported by: bonefish Owned by: mphipps
Priority: critical Milestone: R1
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

We should at least refer to the (strongly) recommended gcc version (http://www.bebits.com/app/ 4011). The ld download can then be removed. Jam doesn't need the two versions 2.4 and 2.5rc3. Just the latter should be fine. Instead a version from the head of our tree should be added (which is a special customized version that allows to be run in subdirectories).

Change History (9)

comment:1 by bonefish, 14 years ago

All good and right, but I can't do it as I don't have the permissions to make those changes to the site.

comment:2 by jackburton, 14 years ago

* Bug 39 has been marked as a duplicate of this bug. *

comment:3 by jackburton, 14 years ago

Cc: stefano.ceccherini@… added

comment:4 by marcusoverhagen, 14 years ago

Status: newassigned

comment:5 by marcusoverhagen, 14 years ago

This bug is getting way too old, please fix it.

comment:6 by marcusoverhagen, 14 years ago

severity: normalcritical

comment:7 by bonefish, 14 years ago

Resolution: fixed

comment:8 by bonefish, 14 years ago

IIRC Michael has fixed this.

comment:9 by bonefish, 14 years ago

Status: assignedclosed
Note: See TracTickets for help on using tickets.