Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#16 closed bug (fixed)

update tool chain downloads

Reported by: bonefish Owned by: mphipps
Priority: critical Milestone: R1
Component: Website Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

We should at least refer to the (strongly) recommended gcc version (http://www.bebits.com/app/ 4011). The ld download can then be removed. Jam doesn't need the two versions 2.4 and 2.5rc3. Just the latter should be fine. Instead a version from the head of our tree should be added (which is a special customized version that allows to be run in subdirectories).

Change History (9)

comment:1 Changed 14 years ago by bonefish

All good and right, but I can't do it as I don't have the permissions to make those changes to the site.

comment:2 Changed 14 years ago by jackburton

* Bug 39 has been marked as a duplicate of this bug. *

comment:3 Changed 14 years ago by jackburton

Cc: stefano.ceccherini@… added

comment:4 Changed 14 years ago by marcusoverhagen

Status: newassigned

comment:5 Changed 14 years ago by marcusoverhagen

This bug is getting way too old, please fix it.

comment:6 Changed 14 years ago by marcusoverhagen

severity: normalcritical

comment:7 Changed 13 years ago by bonefish

Resolution: fixed

comment:8 Changed 13 years ago by bonefish

IIRC Michael has fixed this.

comment:9 Changed 13 years ago by bonefish

Status: assignedclosed
Note: See TracTickets for help on using tickets.