Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#16261 closed bug (fixed)

Input/add-ons Wacom Intuos PTZ-431W detected by kernel, but not working

Reported by: rrobgill Owned by: nobody
Priority: normal Milestone: R1/beta3
Component: Add-Ons Version: R1/beta2
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

The kernel appears to detect the tablet, but is not active, and does not appear in preferences->input.

The issue is observed both on hrev54326 x86_64 (virtualized), and in r1beta2 x86 (bare hardware).

Works on same systems when booting into linux.

Attachments (2)

syslog (72.9 KB ) - added by rrobgill 10 months ago.
Syslog - wacom tablet on hrev54326
tablet.txt (1.7 KB ) - added by rrobgill 10 months ago.
tablet details from linux

Download all attachments as: .zip

Change History (6)

by rrobgill, 10 months ago

Attachment: syslog added

Syslog - wacom tablet on hrev54326

by rrobgill, 10 months ago

Attachment: tablet.txt added

tablet details from linux

comment:3 by diver, 10 months ago

Resolution: fixed
Status: newclosed

comment:4 by pulkomandy, 10 months ago

Milestone: UnscheduledR1/beta3

Move closed tickets into beta3 milestone

Note: See TracTickets for help on using tickets.