Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#163 closed bug (invalid)

Attributes ColumnListView bug

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Open any folder in list view and then right click on attributes ColumnListView, you'll see Copy Attributes and Paste Attributes menu items followed by a separator.

Attachments (1)

AttributesView.PNG (24.3 KB) - added by diver 13 years ago.
Attributes ColumnList

Download all attachments as: .zip

Change History (7)

comment:1 Changed 13 years ago by axeld

Status: newclosed

comment:2 Changed 13 years ago by axeld

AFAICT that's a feature, not a bug. It's called context menu. Am I missing something??

comment:3 Changed 13 years ago by axeld

Resolution: invalid

Changed 13 years ago by diver

Attachment: AttributesView.PNG added

Attributes ColumnList

comment:4 Changed 13 years ago by diver

Sorry, didn't notice this two menu items in OpenTracker. I'm using NewFS, but in there no such extra items. Sorry again.

comment:5 Changed 13 years ago by axeld

Even the original Tracker had that menu, just the "Copy/Paste Attributes" items weren't there then. But don't mind, it's no problem :-)

comment:6 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.