Opened 12 years ago

Closed 10 years ago

#1635 closed bug (fixed)

Gl Teapot Bad Rendering On Window Size Expand

Reported by: cebif Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc: adek336@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If Gl Teapot is started then expanded to full size mode. It only renders properly after clicking any menu heading, in the menu bar. That is File, Options or Lights. After it is expanded it is trying to render the Teapot full size but in the same small view size, only clicking on these three menu headings fixes it. It is ownly rendering in Open Gl software not 3d acceleration as my Geforce FX 5700 is not supported yet for this. I was testing in hrev22975 installed on its own partition.

Change History (4)

comment:1 by korli, 11 years ago

Component: Kits/OpenGL KitServers/app_server
Owner: changed from korli to axeld

Stippi confirmed it could be an app_server issue (likely a clipping update). Changing component.

Also moving the window also updates the clipping.

comment:2 by Adek336, 11 years ago

Cc: adek336@… added

comment:3 by aldeck, 10 years ago

Might have been fixed in the mean time. At least i can't reproduce here. Korli can you confirm?

comment:4 by korli, 10 years ago

Resolution: fixed
Status: newclosed

I think it should be fixed by hrev31412.

Note: See TracTickets for help on using tickets.