Opened 8 months ago

Closed 7 months ago

Last modified 7 months ago

#16486 closed bug (fixed)

Tooltip text shifted and cut off

Reported by: idefix Owned by: jscipione
Priority: normal Milestone:
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Similar to ticket:16480, the text in the Screen popup is shifted, but it is also cut off.

Before:
Correct Screen popup on R1/beta2.

After:
Incorrect Screen popup on hrev54570.

Probably caused by hrev54496.

Attachments (2)

Popup before.png (25.1 KB ) - added by idefix 8 months ago.
Correct Screen popup on R1/beta2.
Popup after.png (22.1 KB ) - added by idefix 8 months ago.
Incorrect Screen popup on hrev54570.

Download all attachments as: .zip

Change History (13)

by idefix, 8 months ago

Attachment: Popup before.png added

Correct Screen popup on R1/beta2.

by idefix, 8 months ago

Attachment: Popup after.png added

Incorrect Screen popup on hrev54570.

comment:1 by humdinger, 8 months ago

Summary: Popup text shifted and cut offTooltip text shifted and cut off

comment:2 by diver, 8 months ago

#5446 is somewhat related. Could possibly be fixed together with this issue.

comment:3 by Starcrasher, 8 months ago

Seems gone with 54530, can someone confirm?

comment:4 by humdinger, 8 months ago

Resolution: fixed
Status: newclosed

Yep. Fixed. For now... :)

comment:5 by jscipione, 8 months ago

Another BTextView victim it seems.

comment:6 by jscipione, 7 months ago

Resolution: fixed
Status: closedreopened

I need to make sure that hrev54549 didn't break this again. Will verify and re-close once nightly is built.

comment:7 by jscipione, 7 months ago

Owner: changed from nobody to jscipione
Status: reopenedassigned

comment:8 by Starcrasher, 7 months ago

Checked quickly and it seems ok.

comment:9 by jscipione, 7 months ago

Resolution: fixed
Status: assignedclosed

Verified no regression in hrev54549, so still fixed in hrev54530.

comment:10 by nielx, 7 months ago

Milestone: UnscheduledR1/beta3

Assign fix to milestone:R1/beta3, as it looks like this fix will be part of that release.

As we started with the previous beta, we would like to use the Milestone field for fixed tickets to log from which release the improvement will be out. Therefore it is very much appreciated to assign the milestone when closing a ticket as fixed.

comment:11 by nielx, 7 months ago

Milestone: R1/beta3

Reverting ticket update, it seems to be a fix to a regression added _after_ milestone:R1/beta2, so it would be incorrect to add this to the list of fixes in milestone:R1/beta3.

My apologies for the noise.

Note: See TracTickets for help on using tickets.