#16721 closed bug (fixed)

StyledEdit's text view border top/left off by 1

Reported by: humdinger Owned by: nobody
Priority: normal Milestone: R1/beta3
Component: Applications/StyledEdit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

This is hrev54839.

The text view of StyledEdit has to move one pixel up and to the left. Currently is looks like a 2 pixel-border at top/left:

Fat border

This is with Noto Sans Display, font size 11, if that matters.

Attachments (1)

stylededit-border.png (9.9 KB ) - added by humdinger 23 months ago.
Fat border

Download all attachments as: .zip

Change History (8)

by humdinger, 23 months ago

Attachment: stylededit-border.png added

Fat border

comment:1 by X512, 23 months ago

Probably regression after hrev54812. Something like this should be used.

comment:3 by pulkomandy, 23 months ago

Milestone: UnscheduledR1/beta3

Moving to beta3 milestone because it's a regression

comment:4 by humdinger, 23 months ago

Should be: layout->SetInsets(-1);.

I tried that. It got rid of the double-border at the left, but not the top.

comment:6 by X512, 23 months ago

Fixed in hrev54845.

comment:7 by humdinger, 23 months ago

Resolution: fixed
Status: newclosed

Thanks!

Note: See TracTickets for help on using tickets.