Opened 11 years ago

Closed 11 years ago

#1678 closed bug (duplicate)

BWindow's B_AVOID_FOCUS flags

Reported by: anthonylee Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On BeOS, when specify B_AVOID_FOCUS flags to class BWindow, the window can't be focused, but it still can get mouse events from app_server, it also be moveable when "SetLook((window_look)25L)".

On Haiku, when specify B_AVOID_FOCUS flags to class BWindow, the window can't be focused and can't get any mouse events from app_server.

Change History (1)

comment:1 Changed 11 years ago by axeld

Component: Kits/Interface KitServers/app_server
Resolution: duplicate
Status: newclosed

Duplicate of #1652.

Note: See TracTickets for help on using tickets.