Opened 4 months ago

Closed 9 days ago

#17162 closed bug (fixed)

https://docs.modernxmpp.org freezes webkit viewport

Reported by: nephele Owned by: pulkomandy
Priority: normal Milestone: R1/beta4
Component: Kits/Web Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

to reproduce

quickly scrolling no longer works, and resizing will only repaint stuff shown before (though making it smaller might make that area even smaller)

hrev55274 haikuwebkit 2f1efef43442a0e1817970e994f2bf38f6fb1b5f

Attachments (1)

HaikuLauncher-9506-debug-21-08-2021-16-43-38.report (52.0 KB ) - added by nephele 3 months ago.

Download all attachments as: .zip

Change History (3)

comment:1 by pulkomandy, 3 months ago

Can't reproduce after resizing like crazy for a few seconds (on a 32bit system).

If you reproduce it, attaching a debugger to the frozen webkit and trying to see what the threads are doing could be helpful.

comment:2 by nephele, 9 days ago

Milestone: UnscheduledR1/beta4
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.