Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#172 closed bug (fixed)

app_server crash

Reported by: diver Owned by: axeld
Priority: blocker Milestone: R1
Component: Servers/app_server Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

screenshot will follow. rev16399.

Attachments (1)

after_another_restart.PNG (29.3 KB) - added by diver 13 years ago.
just after start

Download all attachments as: .zip

Change History (10)

comment:1 Changed 13 years ago by diver

rep_platform: AllX86

comment:2 Changed 13 years ago by diver

op_sys: AllHaiku

Changed 13 years ago by diver

Attachment: after_another_restart.PNG added

just after start

comment:3 Changed 13 years ago by axeld

* Bug 218 has been marked as a duplicate of this bug. *

comment:4 Changed 13 years ago by marcusoverhagen

severity: normalblocker

comment:5 Changed 13 years ago by marcusoverhagen

Changing the severity to "blocker" as this problem crashes the whole system.

comment:6 Changed 13 years ago by axeld

Resolution: fixed

comment:7 Changed 13 years ago by axeld

Should be fixed with hrev16826.

comment:8 Changed 13 years ago by axeld

Status: newclosed

comment:9 Changed 12 years ago by axeld

Component: GeneralUser Interface/app_server
Platform: All
Note: See TracTickets for help on using tickets.