Opened 10 months ago

Last modified 3 months ago

#17443 new bug

Vortex86DX3 no USB (no keyboard-mouse) no Network

Reported by: TmTFx Owned by: mmlr
Priority: normal Milestone: Unscheduled
Component: Drivers/USB/OHCI Version: R1/beta3
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Installing Haiku on a SDcard, it boot fine to the desktop, but there's no USB (correct) handling and no network. As there's no input ports than USBs, this prevents the use of mouse and keyboard. While the system is up I notice a repetitive USB initializations? (by looking at external USB dvd device, which keeps searching disks). AFAIK the only two OSes which boots fine are Debian (tried ver.9 and 11) and FreeBSD 13, I tried other OSes, and all of them have problems with USB.

Attachments (1)

syslog (360.1 KB ) - added by TmTFx 10 months ago.
Syslog

Download all attachments as: .zip

Change History (4)

by TmTFx, 10 months ago

Attachment: syslog added

Syslog

comment:1 by diver, 10 months ago

Component: - GeneralDrivers/USB
Owner: changed from nobody to mmlr

usb error control pipe 11: timeout waiting for queued request to complete

comment:2 by waddlesplash, 10 months ago

Component: Drivers/USBDrivers/USB/OHCI

comment:3 by nephele, 3 months ago

Hi TmTx, you did not say which revision is affected. Have you retried with a recent nightly? there have been severall usb changes (dunno if related to ohci though)

Note: See TracTickets for help on using tickets.