Opened 12 years ago

Closed 11 years ago

#1749 closed bug (fixed)

Sound & video become choppy in MediaPlayer when mouse is moved

Reported by: koki Owned by: marcusoverhagen
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If the mouse is moved while playing an mp3/ogg or AVI file in MediaPlayer, the sound (and video when applicable) become choppy.

This started happening on my hardware around the time I noticed the problems reported in bug #1580. Haiku is running natively in the following hardware:

HP Pavilion zv5400us (laptop) AMD/64 3000+ CPU 1GB RAM nVidia built-in graphics PS/2 mousepad or USB mouse (happens with both)

Let me know if there is any other information that you need.

Attachments (1)

syslog-haiku.txt (102.4 KB ) - added by koki 12 years ago.
Syslog from boot to video playback

Download all attachments as: .zip

Change History (4)

comment:1 by koki, 12 years ago

Attaching syslog at Marcus request.

by koki, 12 years ago

Attachment: syslog-haiku.txt added

Syslog from boot to video playback

comment:2 by koki, 11 years ago

FWIW, both sound and video play well now in hrev25566.

comment:3 by mmlr, 11 years ago

Resolution: fixed
Status: newclosed

I guess this was caused by a legacy emulated OHCI device and would be closely related to bug #1580. Closing this one now in that case.

Note: See TracTickets for help on using tickets.