Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1753 closed bug

No "Latest News" on front page

Reported by: jackburton Owned by: gavin
Priority: high Milestone: R1
Component: Website/CMS Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The haiku site doesn't show anything after "Latest News".

Change History (4)

comment:1 by stippi, 12 years ago

Resolution: fixed
Status: newclosed

Fixed for now. The problem is with Simon's Activity Update post. I don't know what the real problem is, I have removed the post from the front page again. After applying more HTML tags, the problem didn't go away at least.

comment:2 by nielx, 12 years ago

Resolution: fixed
Status: closedreopened

Sorry for spamming.

comment:3 by nielx, 12 years ago

Status: reopenedclosed

Ah, can't test reassign on my phone. Will do later. Again, sorry for spamming.

comment:4 by koki, 12 years ago

The problem is with Simon's Activity Update post.

Yes, it was. It is fixed now: Simon's blog post is promoted and the front page displays properly.

The problem was that he used the image_attach module ("Attach Images" in the blog entry page). This module was not originally installed on the website, nor was it ever tested AFAIK. Disabling it did the trick.

Note: See TracTickets for help on using tickets.