Opened 5 months ago

Closed 5 months ago

#17827 closed bug (duplicate)

vm_page_fault when running ansiweather (regression)

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/beta3
Keywords: Cc:
Blocked By: #17826 Blocking:
Platform: All

Description

After upgrading to hrev56238 (32 bits - x86_gcc2) I found a reproducible vm_page_fault error when running ansiweather app (see attached pic).

On the same laptop, if I boot to a previous state (hrev56228), I'm able to run ansiweather without any issue. So, apparently some regression was introduced between hrev56228 and hrev56238.

Attachments (1)

vm_page_fault.png (895.5 KB ) - added by un_spacyar 5 months ago.
vm_page_fault

Download all attachments as: .zip

Change History (2)

by un_spacyar, 5 months ago

Attachment: vm_page_fault.png added

vm_page_fault

comment:1 by waddlesplash, 5 months ago

Blocked By: 17826 added
Resolution: duplicate
Status: newclosed

Duplicate of #17826, already fixed in hrev56242.

Note: See TracTickets for help on using tickets.