Opened 12 years ago

Closed 10 years ago

#1790 closed bug (fixed)

Build factory does not generate any docbook documentation

Reported by: nielx Owned by: nielx
Priority: normal Milestone:
Component: Website/Trac Version:
Keywords: Cc: sikosis
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The link to the documentation on http://factory.haiku-os.org, does not link to actually generated documentation. It used to before the server move.

Change History (5)

comment:1 by mmlr, 12 years ago

By the way it seems that also the page content is not current anymore. The svn log still displays the checkout from hrev23722. The images are up to date though.

comment:2 by gavin, 12 years ago

OK, the documentation problem is sorted.

As for the logs, it seems that they're being uploaded to the old webserver by the build factory machine. The problem here stems from the fact that haiku-os.org is pointed at web5.webfaction.com and not the new server mainly because that's the machine where all our mailboxes are hosted. I guess the build factory machine will need to be changed to upload to www.haiku-os.org (web9) instead of haiku-os.org (web5).

comment:3 by gavin, 12 years ago

Cc: sikosis added

comment:4 by nielx, 10 years ago

Owner: changed from haiku-web to nielx

Will think about 'future' solutions to this issue (after the next server move).

comment:5 by nielx, 10 years ago

Resolution: fixed
Status: newclosed

http://api.haiku-os.org is now updated every day.

Note: See TracTickets for help on using tickets.