Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1794 closed bug (fixed)

Can't add comments to tickets on Trac

Reported by: meanwhile Owned by: nielx
Priority: normal Milestone: Website R1
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When doing so, this warning shows up:

"Internal Error

Tickets must contain summary."

Change History (12)

comment:1 by gavin, 12 years ago

Can you try clearing your cookies (specifically anything from *.haiku-os.org), clearing your cache, then re-logging in to Trac and see if that works.

If you've already tried this earlier could you please try it again now.

comment:2 by gavin, 12 years ago

Of course if this doesn't work you wont be able to post a comment here to say so, so send it to the haiku-web mailing list. :D

comment:3 by meanwhile, 12 years ago

Okay, there we go...

comment:4 by meanwhile, 12 years ago

Trying again on Mac OSX

comment:5 by meanwhile, 12 years ago

Seems to work now; I hope this procedure doesn't need to be repeated every time, but thanks gavin.

comment:6 by meanwhile, 12 years ago

Oh, it doesn't work when adding comments to tickets opened by others...

comment:7 by meanwhile, 12 years ago

More info: the efforts above were all done with just the cookies for haiku-os.org erased. When erasing all cookies, the following message shows up after trying to submit a comment to somebody else's ticket:

"Bad request Missing or invalid form token. Do you have cookies enabled?"

Hope this helps.

comment:8 by korli, 12 years ago

Milestone: R1Website R1
Version: R1 development

comment:9 by nielx, 12 years ago

Owner: changed from haiku-web to nielx
Status: newassigned

Found the problem. I will fix this when I get back from FOSDEM - if my internet connection is restored.

comment:10 by haiku-web, 12 years ago

Testing adding a comment ...

comment:11 by nielx, 12 years ago

Resolution: fixed
Status: assignedclosed

Fixed.

comment:12 by meanwhile, 12 years ago

Thanks, I can also confirm it's fixed (just added a comment to another ticket).

Note: See TracTickets for help on using tickets.