Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#183 closed bug (fixed)

Draging desktop items crashes Tracker

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Dunno, how to reproduce it yet. Screenshot will folow... rev16432.

Attachments (2)

tracker_crash.PNG (70.6 KB) - added by diver 13 years ago.
back trace
drag_bug.PNG (27.2 KB) - added by diver 13 years ago.
drag bug

Download all attachments as: .zip

Change History (9)

comment:1 Changed 13 years ago by diver

Steps to reproduce: Try to drag any desktop object. Reproducable: always.

comment:2 Changed 13 years ago by diver

Summary: Tracker crashDraging desktop items crashes Tracker

Changed 13 years ago by diver

Attachment: tracker_crash.PNG added

back trace

Changed 13 years ago by diver

Attachment: drag_bug.PNG added

drag bug

comment:3 Changed 13 years ago by diver

Can't reproduce it anymore, closing bug.

comment:4 Changed 13 years ago by diver

Status: newclosed

comment:5 Changed 13 years ago by diver

Resolution: fixed

comment:6 Changed 13 years ago by diver

drag bug scrrenshot actually is another bug: http://www.haiku-os.org/bugzilla/show_bug.cgi?id=231

comment:7 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.