Opened 6 weeks ago

Last modified 6 weeks ago

#18371 new enhancement

Little mistake in Haiku Howto Bhyve (easy)

Reported by: mameko Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: - General Version: R1/beta4
Keywords: Cc:
Blocked By: Blocking:
Platform: x86-64


I tried to virtualize Haiku on FreeBSD 13.2 Realease with Bhyve. I followed the instruction on the Haiku documentation. At the end of the HowTo is a little mistake, I think. If you run: sh -c1 -E -i -I haiku-release-anyboot.iso haiku to boot the VM, the mouse is freezing in Haiku immidiately. Every time I tried. I had to change the mouse into tablet-mode and then the mouse works fine. For that I changed to command to: sh -c1 -T -E -i -I haiku-release-anyboot.iso haiku Now I could install Haiku and it runs very fast. Sadly I got no working network connection. That seems to be a Bhyve thing. Many other users report the same problem.

Attachments (1)

screenshot2.png (27.5 KB ) - added by mameko 6 weeks ago.

Download all attachments as: .zip

Change History (4)

by mameko, 6 weeks ago

Attachment: screenshot2.png added

comment:1 by pulkomandy, 6 weeks ago

Summary: Little mistake in Haiku Howto BhyveLittle mistake in Haiku Howto Bhyve (easy)

comment:2 by nephele, 6 weeks ago

iirc this worked before, sounds like a bug?

comment:3 by waddlesplash, 6 weeks ago

Did it? Can someone confirm?

Note: See TracTickets for help on using tickets.