Opened 11 years ago

Closed 10 years ago

#1851 closed bug (fixed)

Accounts (except the first one) are discarded after closing the window

Reported by: nielx Owned by: bga
Priority: normal Milestone: R1
Component: Preferences/Mail Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Reported by Rémi (beosfrance) and verified by me. If you have one email account saved, and you open the email prefs to add another one, these accounts are discarded after closing the window. They are not checked by the mail server daemon.

I did not try what happens when you don't have any accounts, and you add more than one the first time.

Change History (2)

comment:1 Changed 10 years ago by bga

Owner: changed from axeld to bga
Status: newassigned

This is probably fixed, but I will confirm later oday and close the bug if this is the case.

comment:2 Changed 10 years ago by bga

Resolution: fixed
Status: assignedclosed

Can't reproduce this at all now and as it looks like a side-effect of a bug I fixed a long time ago, I am closing this. Please reopen if you see it again.

Note: See TracTickets for help on using tickets.