Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#187 closed bug (fixed)

Rename bugs.

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Launch Tracker and then try to rename Home link on the Desktop and you'll see that: *1. There is part of 'e' letter in 'Home' visible in edit mode. *2. Esc doesn't leave rename mode. *3. Drag any wondow above edited Home link - label became blank white. rev16432 Screen shot of #3 will follow.

Attachments (1)

rename.PNG (2.5 KB) - added by diver 13 years ago.
#3 rename bug

Download all attachments as: .zip

Change History (7)

comment:1 Changed 13 years ago by diver

rep_platform: AllX86

comment:2 Changed 13 years ago by diver

op_sys: AllHaiku

Changed 13 years ago by diver

Attachment: rename.PNG added

#3 rename bug

comment:3 Changed 13 years ago by axeld

I can't reproduce 2. and 3., but 1. is definitely still there :-)

comment:4 Changed 13 years ago by jackburton

Resolution: fixed
Status: newclosed

comment:5 Changed 13 years ago by jackburton

  1. is fixed in rev. 16798, closing the bug.

comment:6 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.