Opened 11 years ago

Closed 11 years ago

#1940 closed bug (invalid)

links browser hangs when starting up

Reported by: the ringmaster Owned by: mmu_man
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I downloaded (via wget) the links browser and I extracted it to ~/config/bin. When I click on the executable, the cpu shoots up to 100 percent.

I'll attach a screenshot with the required info.

Here's where I got links. http://bebits.com/app/4107

Attachments (1)

Screenshot.png (34.9 KB) - added by the ringmaster 11 years ago.

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by the ringmaster

Attachment: Screenshot.png added

comment:1 Changed 11 years ago by the ringmaster

more info:

I was trying to use the stable version

I was using hrev24449

comment:2 Changed 11 years ago by axeld

Owner: changed from axeld to mmu_man

comment:3 Changed 11 years ago by mmu_man

Status: newassigned

the thread ID was wrong (223 vs 233), so the screenshot doesn't help. Does it happen everytime ?

comment:4 Changed 11 years ago by mmlr

Note that this is the old 0.99 Links I put on BeBits once, not the current one from Francois.

comment:5 Changed 11 years ago by mmu_man

Eh, didn't even notive the url... Try that one maybe ? http://revolf.free.fr/beos/links-beos-bin.zip

comment:6 Changed 11 years ago by mmu_man

Btw, it's normal the one from bebits doesn't display anything, it's a terminal only app, it's probably looping on reading stdin... Ie. it's *not* meant to be clicked :)

comment:7 Changed 11 years ago by mmlr

Resolution: invalid
Status: assignedclosed

Yes, this is exactly the cause. I'll mark it as invalid as this is expected behaviour. Either you should use 0.99 from the Terminal or (the better choice) use the current GUI enabled version from Francois.

Note: See TracTickets for help on using tickets.