Opened 11 years ago

Closed 11 years ago

#1971 closed bug (duplicate)

Negative memory usage being reported in about haiku

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

See screenshot. Note that this is my first attempt at building Haiku so maybe I have something not set right? Anyone else seeing negative memory usage? This was on hrev24609.

Attachments (1)

screen1.png (55.8 KB) - added by scottmc 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by scottmc

Attachment: screen1.png added

comment:1 Changed 11 years ago by anevilyak

Resolution: duplicate
Status: newclosed

This issue is in fact caused by #1970, thanks for pointing that out scott.

Note: See TracTickets for help on using tickets.