Opened 11 years ago

Closed 11 years ago

#2003 closed bug (fixed)

User-added fonts in /boot/home/config/fonts do not show up in Fonts or Menu preflets

Reported by: j_freeman Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I tried adding some 3rd party fonts (Arial, etc.) in /boot/home/config/fonts, but they do not show up in the Fonts or Menu preflets, nor in FontDemo. However, they usually do.

Also, I tried creating the folder /boot/home/config/fonts/ttf and moving the fonts there to see if that did anything. But it didn't.

Tested with hrev24726 on real hardware.

Change History (3)

comment:1 by j_freeman, 11 years ago

Also, I tried creating the folder /boot/home/config/fonts/ttf

What I meant to say is that I created the folder /boot/home/config/fonts/ttfonts.

comment:2 by jackburton, 11 years ago

Did you try to reboot by chance ? I know, this shouldn't be needed, but it would be interesting to know if fonts show up, then.

comment:3 by axeld, 11 years ago

Resolution: fixed
Status: newclosed

Fixed in hrev24747; the directory was not picked up if it didn't exist yet.

Note: See TracTickets for help on using tickets.