Opened 11 years ago

Closed 11 years ago

#2031 closed bug (duplicate)

Crashed filesystem

Reported by: scottmc Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Starting with a fresh HDD I partitioned it into 4 partitions, setting partitions 1 and 3 for Haiku use, partition 2 with a BeOS Max install, and making partition 4 a FAT32 data partition. I installed BeOS Max and then put hrev24782 images onto my two Haiku partitions. I labled partition 3 as Haiku-build as I intend to set it up as a build platform. I then followed the instructions to install the build tools and ran svn to get the trunk. That pulled down the source for 24811. So far so good. Now trying to figure out how to get jam to run and install the build tools so they actually run, somewhere along the line I rebooted and the partition 3 crashes out. This has happened to me twice now with this hard drive and once yesterday with a different hard drive. By crashed out I mean that I can't mount it from either the BeOS Max partition or the other Haiku partition. Going to have to re-initialize it to get it to work again. Perhaps the pre-built haiku-images can come with the build tools already set up...

Change History (3)

comment:1 Changed 11 years ago by scottmc

Here's what the boot screen shows when trying to boot up:

PANIC: could not mount boot device!

comment:2 Changed 11 years ago by anevilyak

This sounds like a duplicate of ticket 2024.

comment:3 Changed 11 years ago by axeld

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.