Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#209 closed bug (fixed)

[Deskbar] separated menus

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Try to move Deskbar in the upper left corner and press leaf button, you should see menu to separate from Deskbar.

Attachments (1)

deskbar.PNG (8.4 KB) - added by diver 13 years ago.
shot of separated BeMenu

Download all attachments as: .zip

Change History (7)

comment:1 Changed 13 years ago by axeld

I can't reproduce this bug with hrev16551. Does it still happen for you?

Changed 13 years ago by diver

Attachment: deskbar.PNG added

shot of separated BeMenu

comment:2 Changed 13 years ago by jackburton

Happens only when deskbar is in expando mode (not compressed in the corner)

comment:3 Changed 13 years ago by jackburton

Status: newclosed

comment:4 Changed 13 years ago by jackburton

Resolution: fixed

comment:5 Changed 13 years ago by jackburton

Fixed in rev 16667

comment:6 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.