Opened 11 years ago

Closed 10 years ago

#2114 closed bug (junk)

App Server freezes after brief use.

Reported by: duaneb Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Ok, so this is my Haiku-on-metal experience on this motherboard: http://www.newegg.com/Product/Product.aspx?Item=N82E16813138269 runing an dual core amd processor.

I boot up, and if PS2 emulation is turned on and I jiggle the mouse alot when the os switches from the boot screen to the desktop, I get mouse support. If I don't, then the computer doesn't recognize my mouse OR keyboard. Also, after about a minute of activity, the app server freezes. The mouse disappears and all of the applications FREEZE.

So I drop into the KDL and look at threads and see a bunch of possibly related processes with 'zzz': snoozing; They all have essentially the same trace, so I'll upload one of them that I manually typed. I can upload pictures later.

Attachments (2)

Unsaved Document 1 (736 bytes) - added by duaneb 11 years ago.
The syscall of the ps2 service.
syslog (150.5 KB) - added by duaneb 11 years ago.
Syslog grabbed from the partition

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by duaneb

Attachment: Unsaved Document 1 added

The syscall of the ps2 service.

Changed 11 years ago by duaneb

Attachment: syslog added

Syslog grabbed from the partition

comment:1 Changed 11 years ago by duaneb

Also, excuse my spelling mistakes when copying. I trust that people will understand that by saying 'thred' I really meant 'thread'.

comment:2 Changed 10 years ago by jackburton

Any update on this ?

comment:3 Changed 10 years ago by mmadia

Resolution: junk
Status: newclosed

no update since asking for one 5 weeks ago.

Note: See TracTickets for help on using tickets.