Opened 11 years ago

Closed 10 years ago

#2162 closed bug (fixed)

Vmware screen resolution 800x600 slows down the system

Reported by: emitrax Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It actually hangs.

Run the vmware image change the resolution to 800x600 restart

Deskbar takes ages to load up and so tracker (icons don't appear on the desktop). Deskbar does not actually even respond if you click on it.

Change History (4)

comment:1 Changed 11 years ago by emitrax

Forgot to mention that this happens with hrev25170 .

It does not happen though with hrev25168 .

I haven't had the time to track the commit that causes this.

Beside, another thing that does not work with hrev25170 is the following

  • Open preference
  • Select and run all preference programs
  • Open Applications
  • Select and run all applications

None of the application will run. While with hrev2516 they do. I don't know if it is a different bug.

Beside, I just noted that if you run the application from the Terminal, they will start up. But they don't if you click on them through the tracker.

comment:2 Changed 11 years ago by emitrax

I shouldn't to this stuff right after waking up.:)

It's not related to the revision, but I confirm the behavior. It does not happen all the time though.

comment:3 Changed 10 years ago by luroh

emitrax: can you still repeat any of these problems? I can't.

comment:4 Changed 10 years ago by modeenf

Resolution: fixed
Status: newclosed

Tested in in hrev31471. Tested 1024x764 -> 800x600 and back, think that the vesa driver fixed this, closing this one. Open it if the problem still exists.

Note: See TracTickets for help on using tickets.